CGTalk > Software > Autodesk Maya > Maya Rendering
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 03-23-2004, 01:21 AM   #1
whiteboy
Frequenter
 
Join Date: Jan 2004
Posts: 214
HDRI in maya

I am following this tutorial video.
http://www.digital-tutors.com/digit....php?videoX=201

i went through this tutorial about 3 times followed everything exactly. But my image does not turn out like his. Here is my image.
Attached Images
File Type: jpg hdri.jpg (9.3 KB, 244 views)
 
Old 03-24-2004, 09:37 PM   #2
onlooker
philosopherExtraordinaire
 
onlooker's Avatar
long live Darrell
PHX, USA
 
Join Date: Jan 2003
Posts: 1,446
I haven't done any HDRI stuff realy, but after watching the video, and looking at your render I'd say you have more light bouncing around than he did.
Did you use the same type of light as he did, and did you turn off your default lighting?


You know his may have been just like your also, but you may not be able to see it as well in the video....
 
Old 03-24-2004, 09:49 PM   #3
whiteboy
Frequenter
 
Join Date: Jan 2004
Posts: 214
yeah i created the same light then i turn the intensity down to 0. But i just cant get it to look right.
 
Old 03-29-2004, 09:59 PM   #4
onlooker
philosopherExtraordinaire
 
onlooker's Avatar
long live Darrell
PHX, USA
 
Join Date: Jan 2003
Posts: 1,446
I think If you look at the HDRI image one side is the ground, and the other is the sky. Turn your projection on your dome 180, because I think your render view is matched up with the leafy side of the HDRI image in the video. Also scale up your dome. The projection on the ball is pretty vivid I can see the trees, and it looks too close. Like the whole projection is covering just that ball, and not the ground at all. (even though I can see something on the ground) Or scale down the plane, light, and the ball. Give it all a shot. It could help.

Last edited by onlooker : 03-29-2004 at 10:06 PM.
 
Old 03-30-2004, 03:56 PM   #5
Randolph
Phantom Of The Opera
 
Randolph's Avatar
portfolio
 
Join Date: Apr 2003
Posts: 302
I haven't seen the video tutorial yet, but could it be that your hdri image is mapped to both the colour and the ambient node of the shader of your dome? If so, try to map it to the ambient node only.
 
Old 03-30-2004, 05:27 PM   #6
onlooker
philosopherExtraordinaire
 
onlooker's Avatar
long live Darrell
PHX, USA
 
Join Date: Jan 2003
Posts: 1,446
Quote:
Originally posted by Randolph
I haven't seen the video tutorial yet, but could it be that your hdri image is mapped to both the colour and the ambient node of the shader of your dome? If so, try to map it to the ambient node only.


It's actually supposed to be linked to the color, and the ambient nodes. I went through the tutorial to see if it was a tutorial flaw, but I had pretty good results.

I could try again in red. I used blue like in the tutorial. I also used my own HDRI image.
__________________
Dimebag Darrell
08/20/1966 - 12/8/2004

I got CULT status baby!
 
Old 03-31-2004, 12:38 PM   #7
popol
Know-it-All
 
popol's Avatar
portfolio
Yoann Granier
France
 
Join Date: Jul 2003
Posts: 359
you can do like that (sorry for my horrible english :hmm

1) go to render globals>mental ray > custom entities>Custom shader
Click on create double click on the name (File# ) in the attribute windows chose load your hdr image

2) create a camera go to his propertie go to mental ray tab and check the box near environement chose in the MR shader section the mib_lookup_spherical shader in his parameter type the name of your custom texture (be careful to type the same name)

3) go to the render globals check the final gathering box
(don't forget to disable the default light)

4) choose your camera (if you don't choose your cameranothing appears in the render 'cause each camera have her own environement and render
 
Old 04-05-2004, 12:44 AM   #8
egoman
VFX Supervisor
 
egoman's Avatar
portfolio
Andreas Bravin Karlsson
VFX Artist & Supervisor
stockholm, Sweden
 
Join Date: Jun 2003
Posts: 13
Map the HDR-image to Incendescence

Well, I haven't seen the video either, but no matter what they say, I'd recommend you map the HDRI-file to incendescence only, or better yet, use a Surface Shader and connect it to the outColor. Set all other values to 0.
And, just as Popol said, don't bother with that 0-intensity light business, just turn off Use Default Light in the Render Globals (you'll find it under Render Options).


Andreas Karlsson
 
Old 01-17-2006, 09:00 PM   #9
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,481
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 04:48 PM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.