CGTalk > Software > Autodesk Maya
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
Thread Tools Search this Thread Display Modes
Old 09-21-2013, 07:25 AM   #1
Student Of The Craft
cineartist's Avatar
Richard Culver
Hayward, USA
Join Date: Oct 2010
Posts: 653
UV Editor - Save/Export Bug?

I kinda got this down to something repeatable. 2014 initial release.

Basically start with an object, open the UV Editor and edit UVs. I am not sure which tool triggers it yet. But then each time after saving the scene Maya switches to face select mode.

Switching to Object mode, selecting the object and choosing File/Export Selected and then trying to export this object as an obj gets an error message saying "nothing selected" and closing that dialogue shows the object again in face select mode.

Closing and restarting Maya fixes it. But it starts all over if I try to do more UV editing.

Anyone ever see anything like this?
Richard Culver
Protfolio Facebook WIP1 WIP2
Old 09-21-2013, 07:25 AM   #2
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
Join Date: Sep 2003
Posts: 1,066,479
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
Thread Closed share thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Society of Digital Artists

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump

All times are GMT. The time now is 12:04 PM.

Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.