CGTalk > WIP > WIP/Critique: 3D
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 07-16-2013, 05:06 PM   #1
ilerchik
Veteran
 
ilerchik's Avatar
portfolio
Valeriya Paine
3D modeler
freelance
Roanoke, USA
 
Join Date: May 2011
Posts: 54
Send a message via ICQ to ilerchik Send a message via MSN to ilerchik Send a message via Yahoo to ilerchik
Corvette (noise problem)

I can't seem to get rid of the noise no matter what settings I do. I spent 2 days trying to achieve a good result... it is time to ask for help.
I am rendering in Mental Ray

My render set up: studio environment. Render settings production quality. Using Raytracing, global illumination and final gathering
Lights: Area lights High Samples 128, using Ray Trace Shadows with Shadow Rays 40, and Ray Depth limit 10.

I don't think I can go any higher in my settings... So I just don't get where is my problem [IMG][/IMG]
__________________
Valeriya

www.ValeriyaPaine.com
 
Old 07-16-2013, 05:18 PM   #2
Kangal
Rhino automotive modeler
 
Kangal's Avatar
portfolio
Mario Rossi
Italy
 
Join Date: Jun 2013
Posts: 136
I don't know about the rendering problem but i can say your model has some technical problems by itself.
For example, the windshield is too much inward instead of to be on the same level of the pillars, the mirrors and their arms are exagerately big, tires are too thin, and so on. So i frankly think u should fix them or some of them before to render your model

Cheers
 
Old 07-16-2013, 05:52 PM   #3
ilerchik
Veteran
 
ilerchik's Avatar
portfolio
Valeriya Paine
3D modeler
freelance
Roanoke, USA
 
Join Date: May 2011
Posts: 54
Send a message via ICQ to ilerchik Send a message via MSN to ilerchik Send a message via Yahoo to ilerchik
Kangal, thanks for reply. Tires are definitely too thin, I am working on it right now actually... Windshield was really hard to see from the references I had... you might be right there too. As for the mirrors...I believe they look like the reference. I will take a closer look into this issues for sure.
The noise problem remains unsolved...
__________________
Valeriya

www.ValeriyaPaine.com
 
Old 07-16-2013, 06:13 PM   #4
Telemachus
Expert
 
Telemachus's Avatar
portfolio
Mo Ali
n/a
Birmingham, United Kingdom
 
Join Date: Nov 2005
Posts: 535
Take a look at the shader itself and see if there's a setting anywhere to adjust samples. The other possibility is that if you're using a car-paint shader, it might be intended to have speckles as this simulates the metal flake used on certain finishes.
 
Old 07-16-2013, 06:48 PM   #5
ilerchik
Veteran
 
ilerchik's Avatar
portfolio
Valeriya Paine
3D modeler
freelance
Roanoke, USA
 
Join Date: May 2011
Posts: 54
Send a message via ICQ to ilerchik Send a message via MSN to ilerchik Send a message via Yahoo to ilerchik
Quote:
Originally Posted by Telemachus
Take a look at the shader itself and see if there's a setting anywhere to adjust samples. The other possibility is that if you're using a car-paint shader, it might be intended to have speckles as this simulates the metal flake used on certain finishes.


My samples at 128. But yes, I do use a car paint material... maybe you are right. because if you look at the side of the car there is no noise at all. So if this is the case , what can I do to fix it?
__________________
Valeriya

www.ValeriyaPaine.com
 
Old 07-16-2013, 06:59 PM   #6
Telemachus
Expert
 
Telemachus's Avatar
portfolio
Mo Ali
n/a
Birmingham, United Kingdom
 
Join Date: Nov 2005
Posts: 535
Change "Flake Weight" to zero.
 
Old 07-16-2013, 08:14 PM   #7
ilerchik
Veteran
 
ilerchik's Avatar
portfolio
Valeriya Paine
3D modeler
freelance
Roanoke, USA
 
Join Date: May 2011
Posts: 54
Send a message via ICQ to ilerchik Send a message via MSN to ilerchik Send a message via Yahoo to ilerchik
Quote:
Originally Posted by Telemachus
Change "Flake Weight" to zero.

This was it! Thank you! No noise. I believe I can even lower some of my settings to save render time.
__________________
Valeriya

www.ValeriyaPaine.com
 
Old 07-16-2013, 08:14 PM   #8
CGTalk Moderation
Expert
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,478
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 08:39 PM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.