Object goes wireframe when selecting faces

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 06 June 2013   #1
Exclamation Object goes wireframe when selecting faces

Maya 2009. This has been a problem for me for awhile, but I have been ignoring it. Now, I'm fed up! I have viewport set to wireframe on shaded, but happens even with shaded (no wireframe). When I go to select a vertex or face or edge, my model goes wireframe on me. Then, if I rotate the model even slightly, it goes back to my selected mode. Then, if I try to select more, it goes wireframe again. The buttons do not change to wireframe, just the display, if that makes sense. Maya doesn't actually change my display mode to wireframe, it just appears that way until I make a move.

I'm sure it's some kind of OpenGL or some sort of display issue, but I don't know how to fix it. I solved the problem years ago, but can't remember how. I have Intel onboard graphics card, 4GB RAM on the machine.
 
Old 06 June 2013   #2
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 07:03 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.