Maya "Move Tool" problem

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 06 June 2013   #1
Unhappy Maya "Move Tool" problem

I was using Maya this morning when my move tool made it so I can only move things diagonally. I added a screen shot to show you.

 
Old 06 June 2013   #2
I think you need to post a few more times before you can post a screen shot.

But have a look at the manual under Basics and look for the transform tools section.
__________________
Richard Culver
Protfolio Facebook WIP1 WIP2
 
Old 06 June 2013   #3
Double click the "move tool" to open "Tool Settings" and after that press "reset tool"
 
Old 06 June 2013   #4
Sounds like you have changed the move axis. Each object has it's own axis, seperate from the world axis depending on how it has been rotated in object mode. You can reset it back to default of world axis by following majstorovich's instructions, or you can play around with the move axis settings to see how each one works.
 
Old 06 June 2013   #5
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 05:10 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.