I can't get enough resolution. Help?

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 05 May 2013   #1
I can't get enough resolution. Help?

Hello all.

I'm a beginner, and I have been watching tutorials and reading threads and other things for weeks, but I am still having trouble. My assignment is due soon but I cannot make any further progress on it because:

I am having a great deal of trouble getting the resolution I need. I recently learned and used dynamesh and subtools.

I turned off dynamesh for the body of my character, and switched to subdivs. The face is still pixellated! I can't sculpt details! Ok, so I went up to subdiv 3 for my main subtool. It looks the same! Can't sclpt details!

I can't get the resolution I need on ANY of my subtools, but the poly count keeps going up. I don't know how this is possible. I read something about how sculpting over 20mil polys was not recommended... but my model has total 124 million polys. My main subtool has 1.9mil polys. My system is not crashing either, I don't understand and I'm getting desperate.

Does anyone have any insight on what is happening? Why can't I get anymore resolution? I really need to sculpt these details!

I can't go to Maya with this model; I don't want my computer to run out of ram and crash, or overheat and get damaged. I can't use the school computers, they won't allow me to install Zbrush and the administrators refuse to install it.

I'm not sure what information you need.
I am using Zbrush 4.2. My processor is duo core. Windows 7 32 bit. 3gigs ram.


http://oi41.tinypic.com/14uvs9.jpg
 
Old 05 May 2013   #2
upload the model and PM it to me,
far as i know Maya cant handle polygon as much as zbrush
 
Old 05 May 2013   #3
Have you forgot to turn on the Subdivide Smooth Modifier button (the "smt" labeled button next to the divide button under geometry)?

125 million polys for a character sounds insanely over the top as well.

For remeshing, in case that is what is needed, you should look into the qRemesher and using it in conjunction with curves to get nice topology right from the get-go. It's a pretty damn powerful tool.
 
Old 05 May 2013   #4
Originally Posted by informerman: upload the model and PM it to me,
far as i know Maya cant handle polygon as much as zbrush


Hmmm, well let me just place the link here? I can also pm you.

Thank you thank you!

http://www.calienteokami.com/4Skin_Zspherewoman_1.ZTL
 
Old 05 May 2013   #5
Originally Posted by hellspawned: Have you forgot to turn on the Subdivide Smooth Modifier button (the "smt" labeled button next to the divide button under geometry)?

125 million polys for a character sounds insanely over the top as well.

For remeshing, in case that is what is needed, you should look into the qRemesher and using it in conjunction with curves to get nice topology right from the get-go. It's a pretty damn powerful tool.


I think it was turned on by default. I am not sure. My version of Zbrush is now giving me issues in windows. Ugh. When it rains it pours. So when I figure that out, I'll check...

I've recently just learned about that, and the fact that I don't have to download it to use it. I think it's built in? Thank you, I will try that.

I now have to turn in my model by saturday, so that helps a bit.
 
Old 05 May 2013   #6
on the body you was using geometry HD,
HD is for really close up fine detail and you really dont need it to get fine detail.

i took off the HD by setting the subd slider to the highest
then tool>duplicate to Delete the HD
then tool>delete to remove the old mesh and re did it with the QRemesher with no Q-guides but its still good.
file below
http://rapidshare.com/files/3662076...woman_FIXED.zip

you can still use your old ztl file you posted but the geometry is messy,
1:tool>geometry>subd slider to the highest
2:subtool>duplicate (new tool)
3: subtool >delete (original tool)
now your tool>geometry>divide button will work.

when you upload a file you might want to zip it to keep the file size down.

when you model some thing its best to start low to medium low on the polygons and work your way up that way you can move the subd slider low to high, the way you got it is your starting to high

Last edited by informerman : 05 May 2013 at 03:09 AM.
 
Old 05 May 2013   #7
Originally Posted by informerman: on the body you was using geometry HD,
HD is for really close up fine detail and you really dont need it to get fine detail.

i took off the HD by setting the subd slider to the highest
then tool>duplicate to Delete the HD
then tool>delete to remove the old mesh and re did it with the QRemesher with no Q-guides but its still good.
file below
http://rapidshare.com/files/3662076...woman_FIXED.zip

you can still use your old ztl file you posted but the geometry is messy,
1:tool>geometry>subd slider to the highest
2:subtool>duplicate (new tool)
3: subtool >delete (original tool)
now your tool>geometry>divide button will work.

when you upload a file you might want to zip it to keep the file size down.

when you model some thing its best to start low to medium low on the polygons and work your way up that way you can move the subd slider low to high, the way you got it is your starting to high



Yeah.... I know it is. Something horrible happened to the hands.... eeeh... I am trying to fix it.
So, what you're saying is that the pixellated look in the viewport is not how it will render?
Thank you thank you..
 
Old 05 May 2013   #8
to fixs the hands
tool>polygroup>auto groups
turn on polyframes to see,
then set geometry to 1 and hide the hands by ALT+SHIFT click, then delete hidden
http://i.imgur.com/NfY3dNq.jpg




http://i.imgur.com/TxiYaMG.jpg


Last edited by informerman : 05 May 2013 at 01:43 PM.
 
Old 05 May 2013   #9
Originally Posted by informerman: to fixs the hands
tool>polygroup>auto groups
turn on polyframes to see,
then set geometry to 1 and hide the hands by ALT+SHIFT click, then delete hidden
http://i.imgur.com/NfY3dNq.jpg

http://i.imgur.com/TxiYaMG.jpg



Ah, I managed to delete the hands... Thank you again.

I pasted on some new hands I made from zspheres.

However, when I render in maya or blender, the same thing happens: pixelation.
What is it I am doing wrong... Is this an issue for Qremesher?

 
Old 05 May 2013   #10
How big have you set your render resolution in Maya?
__________________
I like to learn.
 
Old 05 May 2013   #11
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 11:41 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.