Problem with render setting

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 04 April 2013   #1
Thumbs up Problem with render setting

hi i new to maya

how can i render to see all of detail. at you can see in the right picture there is more detail and reflection on metal in same size of gear

i use mental ray and 720P


thank for help
sorry for my bad english

 
Old 04 April 2013   #2
Try setting the filtering on your texture file to: Off.
And set the Render Globals> Quality Tab> Anti-alias Quality> Multi-Pixel Filtering to: Mitchell.
and set the Mitchell filter size to 4, 4.
 
Old 04 April 2013   #3
thank. that help me a lot
 
Old 04 April 2013   #4
Originally Posted by jgibz: Try setting the filtering on your texture file to: Off.
And set the Render Globals> Quality Tab> Anti-alias Quality> Multi-Pixel Filtering to: Mitchell.
and set the Mitchell filter size to 4, 4.


thank. that help me a lot
 
Old 04 April 2013   #5
thank
 
Old 05 May 2013   #6
Glad to help
 
Old 05 May 2013   #7
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 04:49 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.