making Best render look as good as the Preview render

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

Thread Tools Search this Thread Display Modes
  03 March 2013
making Best render look as good as the Preview render

let me start by saying that i don't know anything about rendering in zbrush.

i poked around a bit several times and i can't figure out how to make the Best render settings look as good as the default Preview settings. i just want to do some shiny reflective metals, and in the preview it shows nice light and environment reflections. when i hit Best, it looks flat with just highlights and shadows. i think i've turned on every render option but i don't see a change in the render. i turned on the environment reflection and picked a texture at the bottom of the render menu but it doesn't affect anything. i also tried reflecting Color and Scene.

so how do i turn on reflections in this thing?
  03 March 2013
You probably didn't add lights to your scene. Add some lights and adjust their light and shadow properties.
I like to learn.
  03 March 2013
change your Material if you want to have reflection.
if your using a 3D object most people now render that in BPR Render
there is a BPR button on the upper right of the interface and a little below that turn on the Floor so it can cast shadows.!

Last edited by informerman : 03 March 2013 at 12:24 AM.
  03 March 2013
thanks guys. i will review the materials referenced thoroughly.
  03 March 2013
so i looked through those tutorials and i still don't understand reflections in Best Render mode specially with standard materials.

for example the Reflected Map material. in preview mode, the reflections work as i'd expect, you can see the image map set in the material, when you rotate the model the reflection moves naturally along the surfaces. in best render mode each plane of the model reflects a single color, there is no discernible image reflected, unless the surface spherical. so is that just how reflection in Best Render mode works? you can't have a reflection on a flat surface?

BPR is cool and all, but i need to work in 2.5d so getting some better reflections in best render mode is desirable and i don't know if i'm chasing my tail trying to achieve what i see in preview mode in best render.
  03 March 2013
Best render mode works but once you move some thing it knocks it out of best render mode.
preview render means in real time, once you move some thing it does not knock you out of preview mode.
matcap materials that are on the top row that have baked in lighting,
the materials on the bottom do not have baked in lighting,
if you using the ones on the bottom open up the material>modifiers
look for the reflectivity slider and curve control.

if you want to move the light and not the model open up light and maybe turn the one to the right on next to the one thats all ready on then in light you will see a sphere with a orange dot on it, move the dot to move the light,
if that dont work go to light>light cap
then turn on specular and create some lights with like a white square alpha and tile it a few time
then all so move the dot on the graph to move the light
  03 March 2013
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
Thread Closed share thread

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Society of Digital Artists

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump

All times are GMT. The time now is 11:50 AM.

Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.