Help With New System, Slow Viewport Performance

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 01 January 2013   #1
Help With New System, Slow Viewport Performance

Hi all,



I need a bit of help with a newly built PC. A friend is building it and, by all appearances, it's a really good machine. 4.5 GHz Core i7 (Sandy Bridge) 6 Core, 12 GB RAM and a FirePro W7000 4GB GPU, 250 GB SSD and a 2TB HD. We installed 3DS Max 2013 with all available service packs and it seems to run smoothly until we hit the animation playback. We tested two separate scenes with minimal material and polygon loads, however playback according to FRAPS was only 1 FPS. CPU load was less than 20% and GPU load was less than 10%... zero most of the time. Default lighting. Simple transform animation for position and rotation. Approx 10k polygons total. Standard, single diffuse map textures only. We also noticed, and I don't know if there is a correlation, but 3DS Max dumped 50GB of .DDS texture caching to a temp folder.



I'm not sure what it is, but something is definitely wrong. The same two scene play smoothly on my 4 year old ASUS notebook. Does anyone possibly know what might be happening or where to look? Any help that can be offered is greatly appreciated.



Thanks,



John
 
Old 01 January 2013   #2
i would guess and say, make sure you've got the latest performance drivers and plugins:

http://support.amd.com/us/gpudownlo..._win7-64.aspx#3


and/or, you may need to switch to a different graphics driver via customize > preferences > viewport tab.

perhaps openGL performs better for AMD?
__________________
-- LinkedIn Profile --
-- Blog --
-- Portfolio --
 
Old 01 January 2013   #3
FRAPS? As in screen video capture?
__________________
CK Pinson
 
Old 01 January 2013   #4
FRAPS is a small app that provides real time frame rates on film, games, 3D apps, etc.
 
Old 01 January 2013   #5
I've used it to record videos but it in it's self effects your pc performance so I doubt it is reliable. Recording games such as BF3 had to drop it down to 720p and dual channel to not lag out.
__________________
CK Pinson
 
Old 01 January 2013   #6
Try disabling hyper threading on your CPU if your not doing long renders. I'm sure that's not the root of your problem, but It could help. Most things run single threaded, and having 12T is less then ideal.

-AJ
__________________
 
Old 01 January 2013   #7
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 04:14 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.