Why

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  10 October 2012
Why

Why the displaysment maps from zbrush doesent work in maya . When i apply them on a model they look like bubbles . When i use goz they are perfect .
 
  10 October 2012
Turn down the displacement amount in Maya after import. What is the size of the model and how deep is the displacement supposed to be on it?

Also check in Maya whether you need displacement to be outward only or not.
 
  10 October 2012
This is not the problem , when i turn down the displacement map , the bubles are still there but smaller , even if i copy the settings from goz model. Something else is.
And one more thing - when i detailed more the model today with alfas , intensity-max 25 , i don't get any of the detail in maya with goz . Should i devide somehow the mesh to get the detail ?!
Where to check otward/inward in maya ?
 
  10 October 2012
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 03:00 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.