Black spots and burn issues - Maya MR

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 09 September 2012   #1
Black spots and burn issues - Maya MR

So here is my problem:



You notice completely black areas in guys hair? And burned pixels in the background and on his forehead? What do I do to get rid of that? My render settings are already incerdibly high.
Blue pixels are apparently photons emitted from nearby light, but I can't get them to be less jaggy.
And these black spots appear only on hair. I use Maya Fur. Help pls :C
 
Old 09 September 2012   #2
Take a look at the shading network being used. Those are NaN values (not a number) sadly, Autodesk's hair shader has not been updated in some time and can generate NaN values when used with more modern setups.
__________________
My opinions are always my own...and maybe a friend's, but never my employer's.
 
Old 09 September 2012   #3
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 01:06 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.