Corel Painter Brush Lag on New Layer

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  09 September 2012
Corel Painter Brush Lag on New Layer

When I first purchased Corel Painter 12, all the brushes lagged. I searched google and was able to download a hot fix, and it seemed to work, so long as the brushes were all on one layer. Now, when I try to paint on a new layer, I still get brush lag (only on a layer that is not canvas layer, anything above the bottom layer lags). Is there a different fix for this kind of brush lagging?

Thank you
 
  09 September 2012
Have you updated to the latest 12.2 version?
 
  09 September 2012
Also, if you are using a Wacom Tablet, the issue can be with in conjuction with Painter. There was also some major issues we had with certain Wacom Drivers and After Effects and certain effects.
 
  09 September 2012
Fes - I have not updated to the latest 12.2, would that help the issue? I read about what the latest update does, sometimes I donít like to update if itís not something I would find useful (which the latest update didnít seem all that useful to me) because it takes up more space. But if it might help Iíll give it a go, thank you for the reply!

jburford - Iím using an Intuos 4, Iíll check google to see if anyone else had a problem with it. Itís just odd that it would only lag on a new layer and have something to do with the tablet - thanks for the reply and info!
 
  09 September 2012
Does it still lag if you hide the other layers you are not working on?
__________________
I like to learn.
 
  09 September 2012
Dillster - Yes, it seems if it's not all on one canvas layer, the brushes don't like to work properly (if they are small enough they'll work, but any large size really hangs it up). Any size brush will work on the canvas layer, but any layer beyond that doesn't work well.
 
  09 September 2012
Only happening at larger brush sizes might mean graphics card related. What card have you got, did you update to the latest drivers?
__________________
I like to learn.
 
  09 September 2012
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 12:25 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.