CGTalk > Software > Blender
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
Thread Tools Search this Thread Display Modes
Old 11-26-2003, 10:18 PM   #1
Geek in disguise
Jezait's Avatar
New Zealand
Join Date: Aug 2003
Posts: 70
Angry argh - UV map

I'm making a guy with a photo-real UV mapped face, and when I edit the mesh, the UV map data is lost.

help ..... please

Old 11-27-2003, 01:12 AM   #2
dreamsgate's Avatar
Sandra Gilbert
Graphic Designer
Join Date: Mar 2003
Posts: 241
Unfortunetaly that happens, generally it is a good idea to not apply UV map til after done with all editing.
Managing Editor Blenderart Magazine:
blog | My Squidoo Lenses
Old 11-27-2003, 01:57 AM   #3
Highly Inflammable
Apollux's Avatar
Full time Architecture student.
Santo Domingo, Dominican Republic
Join Date: Mar 2002
Posts: 2,126
Send a message via MSN to Apollux Send a message via Yahoo to Apollux
As dreamsgate told you.. you should never start texturing a model until you are 100% happy with the modeling itself, every self-respecting textuting tutorial would tell you that.

Anyways, you are not totally screwed. If you use ¨intelligent tools¨ for your editing, those tools will TRY to save and modify your UV info to mach the changes you are doing to the mesh.

Those ¨intelligent¨ tools are:
*Sub-divide, in all its forms.
*Knife Tool

Some very used but not-uv-intelligent tools are Extrude, Decimate, make faces/edges and Rotate (??).

So, if you need to modify your mesh try to use the intelligent tools as much as possible, and try to limit the use of the not-intelligent tools. In the end chances are that you still will need to fix the UV Mapping by hand, but the less you have to fix the better.
Photography works (portfolio in the making)
Old 12-12-2003, 04:33 AM   #4
New Member
Join Date: Aug 2002
Posts: 18
This is a bug with undo that has been fixed. You should be able to edit your mesh without loosing UVmapping.

Old 12-19-2003, 03:37 AM   #5
Modron's Avatar
Join Date: Sep 2003
Posts: 130
Speaking of bugs and UV mapping, I just learned that 3.1a does not respond correctly when loading 'from window', however, it is fixed in the current cvs, so if you have been pulling your hair out trying to get your faces to load correctly in the UV window, wonder no more.
Fear is the mind killer.
Old 01-16-2006, 07:00 PM   #6
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
Join Date: Sep 2003
Posts: 1,066,479
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
Thread Closed share thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Society of Digital Artists

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump

All times are GMT. The time now is 04:12 PM.

Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.