Loading individual images, NOT image sequences?

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 11 November 2003   #1
Question Loading individual images, NOT image sequences?

I have taken dozens of hi-res still pictures with a digital camera that will be used as background plates. Incidentally all the pictures are sequentially names 001,002,003,... etc. by the camera.

All I want to do is load a single image to be used(ie: image079) as a background plate, but everytime I've used the "loader" tool it always loads the entire sequence. I've looked at the manual but doesn't not specify anthing on loading single images. The only workaround I've found is to use the "Clip Time Start" & "Clip End Time" to start and end at that specific image. Only problem is that if I have some images deleted or removed from the sequence(ie: I deleted image 005,008,024,054, etc.) it's hard to point to the actual image I want(ie: image079). Plus it's just very tedious if you have alot of background plates to load. Is there any easier way to do this? or to load just a single image, even if it's part of a sequence of images?

Also using the "Bin" I get the same thing, is there a way to load multiple single images into the "Bin"?
 
Old 11 November 2003   #2
There is a way to do this using the bins. It's been a while, so maybe Adam can clarify if i'm wrong...

I think if you hold shift down while dragging and dropping from windows explorer to the bins, it will specify the file as a single image. From there if you drag'n'drop to the flow, it should work.
__________________
Jason Kolodziejczak
Digital Fusion Consultant
Toronto, Canada
 
Old 11 November 2003   #3
an other tip could be to copy your file into another folder an open this copy.
 
Old 11 November 2003   #4
Quote: Originally posted by Jayk2k
There is a way to do this using the bins. It's been a while, so maybe Adam can clarify if i'm wrong...

I think if you hold shift down while dragging and dropping from windows explorer to the bins, it will specify the file as a single image. From there if you drag'n'drop to the flow, it should work.


Thanks, it works that way. It still loads it like a sequence, but I don't have to set the "Clip Start" and "Clip End" anymore, it automatically does it. The only thing I noticed was that on the Bin it shows the wrong thumbnail....lol. It's probably do to the missing sequences in the folder.
 
Old 04 April 2004   #5
I usually add a letter after the number (e.g. "pic001x.tif", "pic002x.tif") when I don't want the batch to be handled as a sequence. DF doesn't understand letters, so it leaves the sequence alone - but you can still view them in sequence as the letter doesn't mess up the order of pictures.
 
Old 01 January 2006   #6
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 08:46 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.