AO large pass through MR problem?

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  11 November 2003
AO large pass through MR problem?

has anyone had any problems using dirtmap/AO shaders on scenes in Maya through Mental Ray. I was planning on using it as a pass on a project im working on now. It works fine for simple scenes, but as soon as a chuck it on everything in a larger scenes, i just get errors reported from Mental Ray. I carnt even find what the true problem is. Ive tried deleting the objects one at a time to see if its anything to do with the amount of objects in the scene, but even when i get down to one simple object....it still wont render.

I have originaly been using dirtmap on Softimage XSI, and had no problems with larger scenes.

Any ideas?

Cheers,
Dan.
__________________
CG Artist
 
  11 November 2003
I've tryed this scene without any problem. I count it as a big scene for my computer:
http://lazzhar.arabcg.com/workstalk/images/alghouse.jpg
Here is a wire:
http://lazzhar.arabcg.com/oldimages/alg_wire.gif
__________________
Lazhar Rekik
 
  11 November 2003
I dont think its the scene size now. Does anyone know if dirtmap has problems with certain types of geometry in Maya?

Cheers,
Dan.
__________________
CG Artist
 
  11 November 2003
what s kind of problems you got ?
Does MR report something ?
How do you apply dirtmap in maya ?
Can you render your scene without dirmap ?
 
  11 November 2003
Some of the normal scenes dont even render through MR either.
I got the following error message:

"MayatoMR: internal exception error during scene rendering"
"MayatoMR: internal exception error during scene cleanup"

The actualy dirtmap shader has been working fine through Maya...so im thinking its more of an error to do with MR.

Dan.
__________________
CG Artist
 
  11 November 2003
try to export your scene in mi2 files
then render it from command line.
 
  11 November 2003
When I got this kind of message I go ahead to the hypershade and apply: Edit|Delete unused nodes. It saved me when MR doesnt render scenes.
__________________
Lazhar Rekik
 
  01 January 2006
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 04:10 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.