vray envFog flickering

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

Thread Tools Search this Thread Display Modes
  02 February 2012
Maya - vray envFog flickering

Hey guys,

I have an animation with some vray env fog and I can't seem to get rid of the flickering. I have tried endless combinations of settings and I can't seem to get anything to work. I've also scoured the internet looking for any sort of information to solve my issue and still have come up with nothing. I've attached an image with all my settings and here is a link to my animation without fog and a link to the flickering fog pass:

Animation without fog - http://www.youtube.com/watch?v=FH0P...eature=youtu.be

Flickering fog - http://www.youtube.com/watch?v=LKeV...eature=youtu.be
Attached Images
File Type: jpg cave_fog_settings02.jpg (80.9 KB, 5 views)

Last edited by McKronic : 02 February 2012 at 08:17 PM.
  02 February 2012
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
Thread Closed share thread

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Society of Digital Artists

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump

All times are GMT. The time now is 07:47 PM.

Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.