CGTalk > Support > CGSociety Support Forum > Suggestions
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
Thread Tools Search this Thread Display Modes
Old 01-24-2012, 03:41 PM   #1
Join Date: Aug 2005
Posts: 736
[code] tag problem

The code tag is incredibly useful for the programming forums.

However one very big issue it has is that for each edit of your post, regardless of whether you touch its contents, the rendered contents inserts spaces ahead of random lines. This accumulates per edit to the point where the spacing is quite off and difficult to read.

Since this is a page render time bug, I can't edit this as a user. If I edit my post the spacing looks correct. However that is not the case at render time.

See the following post for an example:
Old 01-24-2012, 03:41 PM   #2
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
Join Date: Sep 2003
Posts: 1,066,479
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
Thread Closed share thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Society of Digital Artists

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump

All times are GMT. The time now is 08:16 PM.

Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.