Mudbox extract weird....

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 01 January 2012   #1
Mudbox extract weird....

okay, i were new, at mudbox (just learn it about 2 days)
i make a model on max and
i export it to mudbox....

and here come the problem, the extracted normal maps, doesnt show the way it supposed to be...
and after extract finished,
my sculpt become weird...

[sorry for my bad english]

i wish someone could help me solve my problem...
thanks
 
Old 01 January 2012   #2
looks like the "preview as normalmap" setting in the baking options...
its the last option the the bake settings...

think you also baked with "smooth target models"...
dont use this option if your target isnt going to be smoothed...
__________________
...
 
Old 01 January 2012   #3
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 08:56 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.