Um help. Renderview does not exist anymore.

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 08 August 2011   #1
Um help. Renderview does not exist anymore.

Whenever I press render, the renderview window opens, with all the menus, but with no actual renderview, and no rendering happening. I get this error message:

// Error: setParent: Object 'renderView' not found. // 


IŽve tried fresh scenes, restarting maya, nothing helps. I havenŽt installed any plugins/script recently. So, uh does anyone know what is going on?

edit: ok, found a solution. Holy craphouse, maya is such a mess. Here is the solution for reference:

http://animbyu.groups.et.byu.net/wi...=RenderView_fix

Last edited by Ekenryd : 08 August 2011 at 04:39 PM.
 
Old 08 August 2011   #2
If that solution works, then thats fine, but it looks a bit like a workaround not a fix. The fix was included in 2012 hotfix 4. I attached the file.

David
__________________
http://www.djx.com.au
 
Old 08 August 2011   #3
Oh cool, IŽm still on hf3, I always wait a bit when upgrading to a new hotfix, because I just assume they will bring in new bugs Guess IŽll try and update
 
Old 08 August 2011   #4
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 04:57 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.