Zbrush UI help

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  09 September 2013
Zbrush UI help

Hey guys, my zbrush right panel emptied somehow, I tried to "Init Zbrush" button hoping it would reset all the panels to default but they're still gone.. Is there any way to recover them>
 
  09 September 2013
The problem seems to be with the tool palette, it only has the load tool buttons
 
  09 September 2013
Okay I took a screenshot, hopefully someone knows what's going on.. There are supposed to be displacement settings and all that other stuff under this isn't there?
 
  09 September 2013
The options you are looking for only show up when you have an active tool in edit mode.
__________________
Prexis the Damned WiP

Blizzard Art Contest Entry

JesseIrvin.com

email me at: jesse@jesseirvin.com
 
  09 September 2013
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 09:02 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.