lost tool bars

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  10 October 2012
lost tool bars

for some reason, I have no tool bars at all in the interface. I am using Mudbox 2011 64 bit. How do I get them to re-appear. I re-installed the program but it didnt help. I am a new user, but as of now, the program is useless. I have no sculpt tools, or any of the associated tabs. and nothing in the stamps and color/lighting. very frustrating. I will bet it is a simple fix, but I dont't see how at this point. Hope someone can help.
 
  10 October 2012
Try deleting your mudbox, user prefs. They could be in a number of places depending on what OS you're running, but delete the entire directory, for example, in windows 7:

C:\Users\you\Documents\Mudbox\2013-x64

- Neil
 
  10 October 2012
Yes, that seems to work.

I would have had no idea of that solution. There is nothing in the help section that discusses, that I saw. Many thanks.
 
  10 October 2012
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 12:41 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.