CGTalk > Software > Autodesk Maya > Maya Programming
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 06-23-2013, 08:38 PM   #1
vanessat
New Member
portfolio
Vanessa Thieffry
animator / CGI artist / manager
Vanessa Thieffry
Casablanca, Morocco
 
Join Date: Jul 2009
Posts: 2
recompile a plugin

Hi everybody,

I get a file from Maya 2008, and there's node who are made with "n-locator". I found the plugin, it is free, but I canot install it on newer version of maya (2010, 2012 or 2013)
The plugin is here : http://www.creativecrash.com/maya/plugin/n_locators--2

I found an old thread on this forum, who spoke about "recompile a plugin".
http://forums.cgsociety.org/archive...p/t-554672.html

How can I do to open this old file I need for a new project ? I don't need special shapes for the controls of the character rig I get. I tried to enter the Maya .ma file to change this n-locator node to "circle" but it seems that n-locator has extra attributes. So it will be very usefull for me to get a "recompiled" version of n-locator plugin. But I'm not comfortable with programming basic stuffs.

Can someone help me on this ?

Best regards,
Vanessa
 
Old 06-23-2013, 11:22 PM   #2
palohman
Frequenter
portfolio
Paul Lohman
Tech Artist
EA
Orlando, USA
 
Join Date: May 2004
Posts: 144
you need the source code for the plug-in to recompile it.
I suggest you try opening your file in the older version of Maya and removing the node from the scene or scrubbing through the .ma for any references to it, but that can be tricky as well.
__________________
blogfolio
 
Old 06-23-2013, 11:41 PM   #3
vanessat
New Member
portfolio
Vanessa Thieffry
animator / CGI artist / manager
Vanessa Thieffry
Casablanca, Morocco
 
Join Date: Jul 2009
Posts: 2
Hi, thank you, yup, I installed Maya 2008 but there's an error when I try to load the plugin
"// Error: Unable to dynamically load : C:/Program Files/Autodesk/Maya2008/bin/plug-ins/N_Loc.mll"
Perheaps I missed something in plugin installation, it's late :(, or I have to install 32 bit instead of 64 ...

I will try later to install this plugin on 2008, or find the source code of n-locator if it is available somewhere ...

Thank you
 
Old 06-23-2013, 11:41 PM   #4
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,481
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 06:50 AM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.