Ozone 6 - cloud flicker problem

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  07 July 2013
Ozone 6 - cloud flicker problem

Hi Everyone,

We are having problems to control flickering of Ozone6 generated spectral clouds and I hope that there is a Ozone User around who might be able to help us out.

We are trying to do the more or less "classical" cloudflythrough. The camera is descending from space towards earth until we end up beneath the ocean surface.

Most stuff works rather much like expected (the missing Alphachannel causes the apparent problems of course... :-\ ). It is rendering nice whispy clouds spread across an otherwise clear sky, that we are rather happy with but when we are approaching an altititude where tiny clouds start to become visible - Camera is still above the cloud layer - these very tiny clouds get rendered in one frame but not in the next. And there are a fair number of these tiny clouds spread inbetween the main clouds...

As you can imagine this causes a very annoying flickering.

We already tried upping the sampling until we get very high (needless to say: unusable...) rendertimes but still then this flickering occurs to a good degree. And unfortunately we are rendering out to a dome-format (hemispherical, distorted image, rendered by a spherical camera) so, on top of everything, we have this stuff pretty much all around us ... :-(

Is there possibly a setting somewhere, something like a hidden threshold for the clouds that helps to avoid that clouds below a certain size do not get rendered or something similar to have some more influence about the generation of these very small clouds?!?

I wasn´t able to find something in the manuals or through the usual google-searches, also no luck in the Ozone forum over at e-on so far...

We are using the spectral athmospheric model in Ozone 6

I hope my english works well enough to get across what´s going on... :-]

Any help greatly appreciated.
__________________
lorenz
 
  07 July 2013
hello

this maybe not the answer you want but i would approach this different by purchasing some
HD stock footage of a fly through and then integrate or matte your 3d into the footage and comp in any other clouds you need in post production.

Using Ozone to setup and render the whole scene sounds like a nightmare to me which would only cause issues futher down the line

good luck
n
__________________
Website Portfolio

http://www.bearfootfilms.com

VFX Workshop Tutorials

http://vfxworkshops.com/neil-maccormack/










 
  07 July 2013
Hello Neil,

thanks for you response, even if you are right: not exactly the answer I was hoping ...

Well, if we had a standard format i.e. for a standard screen your suggestion surely would be something to consider. But we are outputting to a fulldome format that mostly will be shown mostly in a Planetarium environment.
The camera is rendering a hemispheric image that will be projected on a dome, so we never really just see only one side of an object as in a "normal" / traditional presentation, it is rather that once we passed an object (in this particular case: one or more clouds) the sides and finally even the backside will be visible.
The audience is basically in the middle of all the objects pretty much all the time...

On top of this we need to render this out in stereo (even worse: omnidirectional stereo, that is...) using a special raytracing camera coded for this sole purpose (in case you or anyone else is interested the base math behind this, it is documented here a bit more in depth: http://fulldome.ning.com/forum/topi...source=activity ) - so we do not have very many options to do major effects in post as we cannot really accomplish the same matching stereo in post...

Well, if everything else fails we still have the option to roto the problematic small clouds out - frame by frame...

Anyway, maybe your mail helped in forcing me to document the problem a bit clearer as I did in the initial mail
__________________
lorenz
 
  07 July 2013
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 01:15 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.