CGTalk > Software > Pixologic ZBrush
Login register
reply share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 04-18-2017, 08:22 AM   #1
bentraje
PRO
portfolio
 
Join Date: Sep 2016
Posts: 109
Set Smooth Brush Settings Over 100%?

I have an object with high resolution and so the max smooth brush settings (100%) takes too long to effect. As such, is there a way to increase the smooth brush settings over 100%?

Thank you in advance.
 
Old 04-18-2017, 09:50 AM   #2
Dillster
Always Learning
 
Dillster's Avatar
portfolio
Dylan Saunders
Dublin, Ireland
 
Join Date: Jan 2011
Posts: 2,877
I'm not sure if it can be done. But have you tried smoothing at a lower subdivision level?
__________________
I like to learn.
 
Old 04-19-2017, 01:25 AM   #3
bentraje
PRO
portfolio
 
Join Date: Sep 2016
Posts: 109
Quote:
Originally Posted by Dillster
I'm not sure if it can be done. But have you tried smoothing at a lower subdivision level?


Hi, Thanks for the reply. I'm currently at the phase where I am at Dynamesh and not yet ready to go the subdivision route.
 
Old 04-19-2017, 02:23 AM   #4
informerman
Expert
 
informerman's Avatar
portfolio
EZ-Brush
dallas, USA
 
Join Date: Dec 2011
Posts: 929
there is setting under brush>smooth brush modifier> weighted smooth mode,
probably wont do you any good because the mesh has way to many polygons.

your smoothing which is part of sculpturing and Dynamesh is for building the shape first then you sculpt/smooth it when your all done.
in other words when your done with dynamesh then use this macro so you can have subdivision level after you dynamesh
http://forums.cgsociety.org/showthread.php?t=1249246http://forums.cgsociety.org/showthread.php?t=1249246
then drop down the subdivision level until the smooth brush works the best for you
 
Old 04-21-2017, 09:54 AM   #5
bentraje
PRO
portfolio
 
Join Date: Sep 2016
Posts: 109
Quote:
Originally Posted by informerman
there is setting under brush>smooth brush modifier> weighted smooth mode,
probably wont do you any good because the mesh has way to many polygons.

your smoothing which is part of sculpturing and Dynamesh is for building the shape first then you sculpt/smooth it when your all done.
in other words when your done with dynamesh then use this macro so you can have subdivision level after you dynamesh
http://forums.cgsociety.org/showthread.php?t=1249246http://forums.cgsociety.org/showthread.php?t=1249246
then drop down the subdivision level until the smooth brush works the best for you


Thanks again for the reply. The weighted smooth mode didn't particularly work well. I guess I just really have to be on a Subdivision Level workflow rather than on working dynamesh all the way.
 
reply share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 01:59 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.