Beginer question - strange mesh in backgraund

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  05 May 2013
Arrow Beginer question - strange mesh in backgraund

What's up gays,
At first i will tell that I'm a beginer in z brush and still learning . Last time when I was sculpting in zbrush I got a 'lag'. Backgraund when I get all mesh stunned... fortunatelly I could save up my file. After opening zbrush again i got some mesh in backgraund... its look like that:

http://imageshack.us/photo/my-images/199/badmash.png/

Can someone tell me how can i delete it ??


PS: Sorry for my language I dont have a talent to learn it :P
 
  05 May 2013
Originally Posted by Satil: What's up gays,

is that a new boy scout saying?

for your answer CTRL+N
 
  05 May 2013
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 04:09 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.