CGTalk > Techniques > Character Rigging
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
Thread Tools Search this Thread Display Modes
Old 02-06-2014, 03:58 AM   #1
New Member
rakesh moradia
Maya Rigger
prime focus ltd
Mumbai, India
Join Date: Sep 2009
Posts: 23
Send a message via MSN to rakesh991986 Send a message via Yahoo to rakesh991986
No weight values in component Editor

I was rigging a character in maya 2013 on linux os and then after that i changed the platform to windows so I was painting weights on the character and then i was smoothing the weights using component editor so that's when i saw that there are no weights in component editor I can paint the weights in view port.

And also when I open the file its gives me error some data will be lost ...

So I need a help on this one ..

contact -

Last edited by rakesh991986 : 02-06-2014 at 03:59 AM. Reason: missed some thing
Old 02-06-2014, 03:58 AM   #2
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
Join Date: Sep 2003
Posts: 1,066,479
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
Thread Closed share thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Society of Digital Artists

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump

All times are GMT. The time now is 09:25 PM.

Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.