Connect and Delete Bug in R19?

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

 
Thread Tools Search this Thread Display Modes
  1 Week Ago
Connect and Delete Bug in R19?

Ok so I think I found a big bug in R19.

When I connect and delete splines (text in particular) it changes their tangents, so that sharp corners become big curves... and making it totally unusable.

I sent a file to Maxon, but has anyone else noticed that?
 
  1 Week Ago
I can recreate the same thing here.

If I am using a couple of text splines and run the connect and delete, nothing is affected adversely.
If I make them editable first, then do the connect and delete, I also get unwanted curves.
However, this only happened when the intermediate points are set to 'Adaptive' before connecting, and if you then with switch intermediate to 'None', it will remove the odd tangents, and return the text spline to how you had it before connection!

Adam
__________________
www.kromekat.com

12 core Mac Pro / 2x Mac Pro 8-core ATI5770 / ATI4870
MacBookPro i7 2.66Ghz

 
  1 Week Ago
thanks for finding a workaround.
 
reply share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 12:43 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.