Strange shadow on textures

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  04 April 2013
Strange shadow on textures

So I exported some materials from a game (+textures) when I import them to Maya it shows a strange shadow like glitch on the materials there is no other object in the scene and it happens with multiple models I think there is something wrong with the textures but I can't figure out what.

This is what it looks like (Weird black shadow in the middle)


Suppose to look like this


Link to the models / textures im using
http://filesmelt.com/dl/Apocalypse1.rar
 
  04 April 2013
check for lightmaps and multiple UV sets, my guess is that there are both and the lightmaps are meant to use the 2nd UV set
__________________
blogfolio
 
  04 April 2013
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 09:35 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.