CGTalk > Software > Maxon Cinema 4D
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
Thread Tools Search this Thread Display Modes
Old 10-12-2012, 11:48 AM   #1
Aurety's Avatar
Antoine Aurety
Join Date: Sep 2002
Posts: 746
Mograph Weight display doesn't work ! Bug ?

in the previous version ( R13 ) I was able to look the weight display for a cloner, even during I select an effector to play with the parameters.. It was a great feature !
In Cinema 4D R14, we have a weight display only for the cloner, so if I want to adjust my parameters in a step effector f.e and follow how the weighting changes, I have to switch between the effector and the cloner.. Time consuming and useless..

Valkaari and SHTL, in our forum, find a tricky solution : I have to lock the attribute manager for the effector, and select the cloner..

Maybe it's a bug, or maybe a new way to work or am I missing something ?

How you managed that ?
Frenchcinema4D Moderator
my website :
Kamigaz® Project on : Pinterest
Old 10-12-2012, 11:48 AM   #2
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
Join Date: Sep 2003
Posts: 1,066,479
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
Thread Closed share thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Society of Digital Artists

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump

All times are GMT. The time now is 03:40 AM.

Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.