CGTalk > Software > Pixologic ZBrush
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
Thread Tools Search this Thread Display Modes
Old 01-08-2013, 07:24 AM   #1
New Member
moscow, Russia
Join Date: Dec 2008
Posts: 16
Displays the current texture

Tell me please, I Choose current texture with left but non-displayed on the model why?
Old 01-08-2013, 10:05 PM   #2
informerman's Avatar
dallas, USA
Join Date: Dec 2011
Posts: 884
the texture on the left will not display on the model
go to tool>texture map and select the texture there by click the square blank box.
you must have UV to display texture
Old 01-09-2013, 01:03 PM   #3
New Member
moscow, Russia
Join Date: Dec 2008
Posts: 16
Thank you very much now working.
Old 01-09-2013, 01:03 PM   #4
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
Join Date: Sep 2003
Posts: 1,066,479
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
Thread Closed share thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Society of Digital Artists

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump

All times are GMT. The time now is 02:01 AM.

Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.