zBrush Displacement Map Glitch?

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 02 February 2013   #1
zBrush Displacement Map Glitch?

When I click "Create DispMap" after opening the program and my model it creates a messed up displacement map and messes up the coloring on the model too...

As far as I know all program settings are default... Any idea's? zBrush 4r4.

 
Old 02 February 2013   #2
Here is the 4r4 Ztl file... Is there something wrong with this model?

http://designermichael.com/share/seedZtl.zip

Try to map and GoZ that to Maya and tell me if it works for you...
 
Old 02 February 2013   #3
i just woke up and you may not need to do all these steps
but your problem is UV
1 duplicate your tool
2 zplugin >uv master create new uv
3 subtool set all subdivision to all high
4 subtool>project all
5 set to low and create displacement map
 
Old 02 February 2013   #4
I clicked "Unwrap" in zPlugin > uv master. There didn't appear to be a create button.

For some reason the "project all" button isn't highlighted and can't be clicked.

So, I went to create dispmap and GoZ'd it to maya... The only issue is this line now... But, at least the Model appears perfect in zBrush now. Thanks!

Last edited by reppinfreedom : 02 February 2013 at 12:05 AM.
 
Old 02 February 2013   #5
http://youtu.be/nGQtNqxvAHc
 
Old 02 February 2013   #6
That video is private and I can't view it... Can someone with access summarize it?
 
Old 02 February 2013   #7
clear your cache and try it again
 
Old 02 February 2013   #8
Sweet... Looks perfect now! Thanks...

Also, the line problem... I finally fixed that by switching the ZBrushTexture in Maya from Gaussian to Mipmap.
 
Old 02 February 2013   #9
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 07:18 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.