Camera Shader(Glare) & mr Photographic

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 04 April 2013   #1
Camera Shader(Glare) & mr Photographic

Good evening,

Having a problem with a render.

I have engaged Glow in Camera Shaders and need to use mr Photograhic Exposure control.
When Physical Unit is turned on it will not render the glow. When I switch to Unitless it white outs everything I need to render.

What am I missing?

I am using 3ds Max 2012.

 
Old 04 April 2013   #2
Are you using Glow or Glare?
__________________
The Z-Axis
 
Old 04 April 2013   #3
I am using in the render setup / camera shaders / output (Glare).
 
Old 04 April 2013   #4
I think I got it.

 
Old 04 April 2013   #5
Hi


try Photo Studio and you have no Problems anymore.


http://www.infinity-vision.de/page/glare

mfg
hot chip
 
Old 04 April 2013   #6
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 07:07 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.