Mari UV problem

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

Thread Tools Search this Thread Display Modes
  01 January 2013
Mari UV problem

Hey guys,
I am having an issue with the UV view in Mari. Last night I could see all of the models patches perfectly but now I did something that makes them look like squares and not patches. I am not sure what I did wrong. Please help. Thanks
  01 January 2013
in your "Patches" or "Painting" Menu (not sure which right now) there is an option "Show UV Mask". This toggles between the display of the full square texture and the display of just your uv shells without visible bleed.
Jens Kafitz // Senior Texture Artist //
  01 January 2013
Thanks a lot
  01 January 2013
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
Thread Closed share thread

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Society of Digital Artists

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump

All times are GMT. The time now is 09:24 AM.

Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.