Mudbox 1.0 and Windows X64

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  01 January 2007
Mudbox 1.0 and Windows X64

Hey mates. I'm not sure where I should ask this, as this app does not yet have its own thread, but as Zbrush is probably it's most similar cousin, here goes.

I have a workstaton with 4 AMD Opteron cores and 4 gigs of ram, so I had to use windows x64 to get the most out of the memory. however, some of the side effects of having to use that platform means certain programs will not work, like Zbrush 2.0 (rumor has it 2.5 will, whenever they decide to bless us with its release).

So, i though i might check out Mudbox ( http://www.mudbox3d.com/ ) 1.0 as I've heard some pretty positive things from some of the people who've been able to Beta it. Howevr, none of them have tried it with Windows x64, ad their Website, says it has not been fully tested with x64, but does not indicate if it would not work, or work problematically, with the OS. So, has anyone here actually tried Mudbox 1.0 with Windows XP pro x64? What kind of success did you have if you did? Seemingly complete compatability? partial? Smoke and sparks??!!

Thansk mates!

Last edited by spankybus : 01 January 2007 at 01:02 PM.
 
  01 January 2007
I'm on x64, been using mudbox everyday for the past month. No OS specific problems so far. Installed and works fine.
__________________


www.markkobrin.com


 
  01 January 2007
same here...
 
  01 January 2007
works fine for me too.
 
  01 January 2007
Originally Posted by spankybus:
I have a workstaton with 4 AMD Opteron cores and 4 gigs of ram, so I had to use windows x64 to get the most out of the memory. however, some of the side effects of having to use that platform means certain programs will not work, like Zbrush 2.0 (rumor has it 2.5 will, whenever they decide to bless us with its release).


yeah, a few of the testers are running zb2.5 on x64, and it runs super.
 
  02 February 2007
Fine here as well
 
  02 February 2007
Mudbox on x64 with 4 Gb ram runs great with me.. whereas zbrush won't run at all
__________________
plz click me you know you want to :) http://mech7.net
 
  02 February 2007
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 01:54 AM.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.