UV transfer from High poly to Low poly?

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 08 August 2013   #1
Unhappy UV transfer from High poly to Low poly?

I've been studying Maya for about a year now and just learned how to use ZBrush.
I modeled a character in ZBrush, polypainted it, exported it out, and retopologized in 3D-coat to low-poly.
I wanted to put the texture that I exported out from ZBrush to the one the low-poly but I dont know how to do so.
When I export out the high-poly object and open it with Maya, it has the texture with it.

Are there ways to transfer the high-poly UVs to low-poly?
Or any other ways to fix this problem??Dx.
 
Old 08 August 2013   #2
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 03:16 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.