hide bug?

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  06 June 2005
hide bug?

i have two objects in my scene that i wanted to merge. To better prepare the one object for merging i hided the other. when i now wanted the other object to be displayed again i clicked on Display -> Show all but nothing happend. Is this a known bug or did i do something wrong or what? and how do i get my object back?
 
  06 June 2005
I think you have to be in object selection mode (if you're currently in one of the component selection modes, i.e. vertex, edge, face, go back to object selection mode) in order for the Show All command to work.
__________________
"He swung the bat. . . ."
<Cmdr. Amarao, FLCL>
 
  06 June 2005
yes you're right! sometimes im such a stupid
 
  06 June 2005
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 07:07 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.