FumeFX Adaptive grid problem

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 07 July 2013   #1
FumeFX Adaptive grid problem

Hello all,

Has anybody had this problem before with FumeFX? I have a black box appearing on the Fume renders which I am not able to get rid of. It is the part of the adaptive grid that is appearing as a black box in the render. I noticed, it appears even if the adaptive grid is checked off. The picture below shows exactly what I mean.

Please advise.

__________________
Thanks all.

Last edited by sumchans : 07 July 2013 at 01:40 PM.
 
Old 07 July 2013   #2
The only time I have seen that is when using mental ray.
__________________
poof ~>Vimeo<~
 
Old 07 July 2013   #3
Hi Johnny,

I have a lot of fume grids on the scene, only this grid has this problem. Usually when I get this problem I delete it and create a new one, that used to solve the problem. But this one is acting strange, tried creating new ones but still the same.
__________________
Thanks all.
 
Old 07 July 2013   #4
So if no mental ray means how to get the multiple scattering effect to work.

I tried scanline once but it didn't work on that.
__________________
Thanks all.
 
Old 07 July 2013   #5
Multiple Scatter works with scanline. Your settings aren't correct if you can't see it. The difference is GI lighting which is present when you render with a GI enabled renderer.
__________________
poof ~>Vimeo<~
 
Old 07 July 2013   #6
Perfect, if it works on scanline then I would definitely make it work. For some reason it didn't work for me for the previous project.

Thanks Johnny again. You are always there for everybody.

Really appreciate it.
__________________
Thanks all.
 
Old 07 July 2013   #7
I have changed to the scanline render and also changed some mental ray materials to standard materials. What could be the reason for the models being transparent.

__________________
Thanks all.
 
Old 07 July 2013   #8
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 05:19 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.