Maya2014 whatWorks/whatNot

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 05 May 2013   #61
Originally Posted by kevinseven: It's looking like mental ray contours on OS X don't render.


ADSK tech support told me what I was doing wrong:

On another note, in doing further research I was able to find a solution to the issue you are experiencing. In 2014 a default Render Setting was changed and this is what is causing the error you are seeing. To fix this issue, open the render settings and in the Quality tab under Sampling set the Sampling Mode option to Legacy Sampling Mode and then the Contour rendering should work.


Contour rendering does not seem to support the unified sampling feature.
 
Old 05 May 2013   #62
Spent another few hours animating in Maya 2014 today. That selection issue I had definitely seems to be resolved, but I don't know, it seems to lack stability compared to 2013.5. Had several weird lockups and crashes today, one crash while just tweaking some verts on a simple poly plane.

One weird one is that if I have a view panel torn off on another monitor in VP2.0 mode and I switch it back to standard mode all of the meshes will disappear (no it's not filter settings). The only way I've found to fix that is to close that panel (on my 2nd display), and recreate it from scratch.

Cheers,
Brian
 
Old 05 May 2013   #63
Originally Posted by lucericr: Because technically everything procedural is linear. The reason why textures need to be de-gamma'd is because they are photos and were captured - or were authored in a paint program in gamma 2.2 - with a gamma curve that needs to be removed to put these into linear space.


Not exactly. The colors that we input into the procedurals are in the wrong color space because they are displayed on a monitor. They are in a sense sRGB colors input into an otherwise linear node, which makes the output nonlinear.
__________________
"No, the movement is good, it just has to travel faster from spot A to spot B in the same amount of time."
 
Old 05 May 2013   #64
Originally Posted by Horganovski: Spent another few hours animating in Maya 2014 today. That selection issue I had definitely seems to be resolved, but I don't know, it seems to lack stability compared to 2013.5. Had several weird lockups and crashes today, one crash while just tweaking some verts on a simple poly plane.

One weird one is that if I have a view panel torn off on another monitor in VP2.0 mode and I switch it back to standard mode all of the meshes will disappear (no it's not filter settings). The only way I've found to fix that is to close that panel (on my 2nd display), and recreate it from scratch.

Cheers,
Brian


customer:
so , what does that mean ?
autodesk:
you lost one day !

autodesk:
what did you learn ?
customer:
next year i will wait for SP2

Last edited by tonytouch : 05 May 2013 at 06:49 AM.
 
Old 05 May 2013   #65
Originally Posted by kevinseven: ADSK tech support told me what I was doing wrong:

On another note, in doing further research I was able to find a solution to the issue you are experiencing. In 2014 a default Render Setting was changed and this is what is causing the error you are seeing. To fix this issue, open the render settings and in the Quality tab under Sampling set the Sampling Mode option to Legacy Sampling Mode and then the Contour rendering should work.


Contour rendering does not seem to support the unified sampling feature.


It's right there in the help files:

Quality tab

Sampling


Sampling Mode Select among the following sampling modes: Unified Sampling, Legacy Rasterizer Mode, and Legacy Sampling Mode.

Note: Different functionalities are available in this tab depending on the Sampling Mode that you have selected.

Tip: Contour rendering is not supported with Unified Sampling mode. Use Legacy Sampling Mode instead for contour rendering.
 
Old 05 May 2013   #66
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 05:20 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.