Strange seams when importing UV at lowest level

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 10 October 2012   #1
Strange seams when importing UV at lowest level

Hi, I've a model of a statue that I need to texture. I've tried to export the lowest level of subdivision, assign Uv in 3dsmax and re-import it in Zbrush at the same level. In Max Uv are ok (even if I import back the obj model) but when I try to assign a map in Zbrush it seems like Uvs are not merged, every face has a seam. In the attachment you can see the effect. Can you help me? I've a deadline soon, so every advice will be appreciate. Thanks.
Attached Images
File Type: jpg Cattura.JPG (20.4 KB, 11 views)
 
Old 10 October 2012   #2
Are you using UVmaster..or something like GUVtiles? It looks like your displacement is bringing the seams out.

Try using UVmaster. It's easy to use and you can paint where you want your seams to go.
 
Old 10 October 2012   #3
No,I started sculpting the statue in zbrush then I realized that the base mesh I used didn't have Uvs. So I exported the lowest level to Max and made the uvs here. Then I re-exported back the obj to Zbrush. But when I import it it says ""Mismatch point-order in the imported mesh was detected and auto-corrected". It is the same problem discussed in this post http://tech-artists.org/forum/showt...rush-broken-UVs but I can't find the solution.
It must be something in the vertices order when I export the obj from Max.
 
Old 10 October 2012   #4
not sure if this will help but select the polymesh star tool
then way at the bottom under tool>import set the weld to the highest 0.01
then import it then to make things work good in zbrush convert that import mesh to a too>polymesh 3d
then use the UV master on it.

from the link you posted it does not seam like the verts are not welded so tool>import set the weld to the highest 0.01

there may be a option in Max To weld points on export so all so check that

Last edited by informerman : 10 October 2012 at 05:04 AM.
 
Old 10 October 2012   #5
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 05:07 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.