Viewport Setup Problem, Or Where Are My Models?

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 01 January 2013   #1
Viewport Setup Problem, Or Where Are My Models?

Hi,
Im starting with a total noob question. I show you a screenshot, maybe thats a better way to understand my problem.
As you can see, i have two cubes, but on the perspective viewport they are invisible, and i can see them only when they are selected, or rendered.
It must be some configuration stuff, but i cant find out where.
Please help me, this is so annoying.
 
Old 01 January 2013   #2
Try this:

Go to Edit > project settings

then check box that says use generators
 
Old 01 January 2013   #3
In your Viewport window, go to the Filter menu and make sure "Generators" is checked.
 
Old 01 January 2013   #4
I find the correct answer: I have ATI GPC, and the newest driver cause this problem.
All I had to do is just to remove "Cinebench " profile from atiogl.xml at C:\Windows\atiogl.xml

<!-- Cinebench -->
	<profile exename="COMPANY_maxon_computer_gmbh.exe">
		<PROFILENAME>ProfileMaxon</PROFILENAME>
	</profile>
	<profile exename="CINEMA 4D.exe">
		<PROFILENAME>ProfileMaxon</PROFILENAME>
	</profile>
	<profile exename="CINEMA 4D 64 Bit.exe">
		<PROFILENAME>ProfileMaxon</PROFILENAME>
	</profile>
	<profile exename="BodyPaint 3D.exe">
		<PROFILENAME>ProfileMaxon</PROFILENAME>
	</profile>
	<profile exename="BodyPaint 3D 64 Bit.exe">
		<PROFILENAME>ProfileMaxon</PROFILENAME>
	</profile>


And also fixed the problem, when i turned off the OpenGL support in the Preferences.

Anyway, thanks!
 
Old 01 January 2013   #5
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 11:19 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.