3ds max import issue

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 06 June 2013   #1
3ds max import issue

I've been having trouble improting my decimated mesh (50k polygons) to 3ds max, when I import I can see it and everything seems fine but when I try to move it, scale, rotate or edit it, it disappears, all I can see is I currently have it selected. I couldn't find solution to this on the web with anyone having similar problem so I posted here hoping someone could give me a solution to fix this. Here are the pics:

This is when I import it, it looks fine.


And this is when I try to do anything to it, in this case I moved it on X-axis I think
 
Old 06 June 2013   #2
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 01:06 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.