CGTalk > Software > Compositing Software
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 01-29-2013, 02:14 PM   #1
BubbaDaCaveman
Scholar
portfolio
Bhaskar
GHY, India
 
Join Date: Jul 2012
Posts: 45
Red face After Effects fringing even after properly interpreting footage

Hi everyone.

I have rendered a sequence in Softimage with straight alpha. The image sequence is outputted in Gamma 1.0 and is an open exr. In AE project settings I have set the color setings to 32 bpc and checked the Linearize Working Space. In the interprete footage window I have set it to straight alpha and in the Color Management tab I have set the profle to Preserve RGB.

Still I am getting white fringe. Fought the whole day but couldn't fix it. I am very new to AE. Please help.

Regards.
 
Old 01-29-2013, 02:14 PM   #2
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,481
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 07:52 PM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.