CGTalk > Software > E-on Software Vue
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
Thread Tools Search this Thread Display Modes
Old 07-06-2013, 08:28 AM   #1
cg-guy, I do 3d...
Join Date: May 2002
Posts: 80
Ozone 6 - cloud flicker problem

Hi Everyone,

We are having problems to control flickering of Ozone6 generated spectral clouds and I hope that there is a Ozone User around who might be able to help us out.

We are trying to do the more or less "classical" cloudflythrough. The camera is descending from space towards earth until we end up beneath the ocean surface.

Most stuff works rather much like expected (the missing Alphachannel causes the apparent problems of course... :-\ ). It is rendering nice whispy clouds spread across an otherwise clear sky, that we are rather happy with but when we are approaching an altititude where tiny clouds start to become visible - Camera is still above the cloud layer - these very tiny clouds get rendered in one frame but not in the next. And there are a fair number of these tiny clouds spread inbetween the main clouds...

As you can imagine this causes a very annoying flickering.

We already tried upping the sampling until we get very high (needless to say: unusable...) rendertimes but still then this flickering occurs to a good degree. And unfortunately we are rendering out to a dome-format (hemispherical, distorted image, rendered by a spherical camera) so, on top of everything, we have this stuff pretty much all around us ... :-(

Is there possibly a setting somewhere, something like a hidden threshold for the clouds that helps to avoid that clouds below a certain size do not get rendered or something similar to have some more influence about the generation of these very small clouds?!?

I wasn´t able to find something in the manuals or through the usual google-searches, also no luck in the Ozone forum over at e-on so far...

We are using the spectral athmospheric model in Ozone 6

I hope my english works well enough to get across what´s going on... :-]

Any help greatly appreciated.
Old 07-06-2013, 08:28 AM   #2
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
Join Date: Sep 2003
Posts: 1,066,479
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
Thread Closed share thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Society of Digital Artists

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump

All times are GMT. The time now is 08:24 PM.

Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.