ptexture node in '13

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

 
Thread Tools Search this Thread Display Modes
Old 02 February 2014   #1
ptexture node in '13

Testing out a ptex workflow, and need to lay down a ptexture node according to a tutorial I found.
Though I just... can't. It's like the node doesn't exist.
I works in Houdini 12.

I couldn't find any info on sidefx.com about changing anything in the workflow, or removing the ptexture node.

Any ideas?
__________________
Website
Steam Punk Challenge
 
Old 03 March 2014   #2
TextureVOP supports both ptex and standard textures now.
 
Old 03 March 2014   #3
ah okay. Thanks a lot for your answer
__________________
Website
Steam Punk Challenge
 
Old 07 July 2014   #4
Hey there,
So I'm wondering if you could shed some light on this process for 13. I have read about the TextureVop in other posts, but not sure of the workflow to use it. I'm coming from Mudbox and just want to get a displacement map to work, no color as of yet.

Thanks
__________________
http://vimeo.com/particledave
 
reply share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 10:55 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.