CGTalk > Software > Autodesk Maya
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 10-20-2013, 02:25 PM   #1
catherinepedersen
New Member
portfolio
Catherine Pedersen
Digital & Virtual Design
Instituto Europeu di Design
Sao Paulo, Brazil
 
Join Date: Apr 2009
Posts: 2
Send a message via MSN to catherinepedersen
Unhappy Perspective Panel Issues & models not showing

Hi there,

I am currently working on a project and I made a bunch of models for it and now I can't seem to open up the files in Maya 2013. What happens is the following:

When I open Maya my perspective Panel does not show up in the UI interface. There's only a grey area in its place. I've looked up a solution for it (finding only 1) and tried and it did not work. Link to this solution is here: http://forums.cgsociety.org/archive...p/t-232058.html
When I click on Four View, the following warning shows up:
// Warning: file: C:/Program Files/Autodesk/Maya2013/scripts/startup/toolbox.mel line 1656: Panel "" does not exist.
When I click back on Perspective view, and making sure my Panel is set to Perspective the following Error shows up:
// Warning: file: C:/Program Files/Autodesk/Maya2013/scripts/startup/setNamedPanelLayout.mel line 103: Problem creating panel for Saved Layout: Single Perspective View

None of my models are showing up in any Panel and I don't have layers for them for it to be hidden...

I have no idea what is going on and I'd rather say I'm pretty new to Maya (though I've been using it for a few years) so as to get clear instructions for solutions... Anyone have a clue how to solve this? Is there anybody out there listening to this poor soul? Any help appreciated!!
 
Old 10-21-2013, 04:28 PM   #2
maxster
Know-it-All
 
maxster's Avatar
portfolio
Abhilash
3D Generalist
Makuta VFX
Hyderabad, India
 
Join Date: Mar 2012
Posts: 379
Just delete the Maya folder under "My Documents", if you are using a PC. Take backup of that folder if something is important in it.
Hope this solves the issue.
 
Old 10-22-2013, 01:49 AM   #3
catherinepedersen
New Member
portfolio
Catherine Pedersen
Digital & Virtual Design
Instituto Europeu di Design
Sao Paulo, Brazil
 
Join Date: Apr 2009
Posts: 2
Send a message via MSN to catherinepedersen
Thumbs up

Seems too simple to be true haha but will try! Thanks for the response! =)
 
Old 12-14-2013, 11:31 AM   #4
basuga
New Member
 
basuga's Avatar
portfolio
 
Join Date: Dec 2013
Posts: 2
I'm having problem like that.
I want to know that can solve the problem really?
 
Old 12-14-2013, 11:31 AM   #5
CGTalk Moderation
Expert
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,478
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 12:01 PM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.