Please help:3ds max gamma issue?

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 07 July 2013   #1
Please help:3ds max gamma issue?

I'm baking textures in 3ds max 2013 with vray 2.3 on windows 7 ultimate 64bit workstation,the output texture saved by 3ds max is very dark,but if i save it manually from the output frame window,the image displays quite right.I adjust the gamma values in 3ds max preferences and the vray color mapping tab,but it doesn't work.If I bake all the objects and save their baked textures one by one by hand,it would be very horrible...hope for helps!Thanks in advance!
 
Old 07 July 2013   #2
what are your gamma settings? Have you set output to 2.2?
 
Old 07 July 2013   #3
Unhappy

Originally Posted by MisterS: what are your gamma settings? Have you set output to 2.2?

I tried to set the output gamma 1.0 and 2.2,neither of them work...
 
Old 08 August 2013   #4
Did you get this sorted in the end? I wasn't sure of the answer and didn't have time to look at it at the time. These settings are working for me:

3DS max gamma in/out set to 2.2 (or override your gamma when you hit save if using 1.0 output).
Disable the Vray Exposure Control
Assuming that you're using the latest Vray - under 'colour mapping', set the 'mode' to 'Colour mapping and Gamma' with 2.2gamma.
And finally, ensure that 'Apply Colour mapping' is enabled in the RTT dialogue (it is by default).

That should do the trick.

Last edited by MisterS : 08 August 2013 at 04:13 AM.
 
Old 08 August 2013   #5
Originally Posted by MisterS: Did you get this sorted in the end? I wasn't sure of the answer and didn't have time to look at it at the time. These settings are working for me:

3DS max gamma in/out set to 2.2 (or override your gamma when you hit save if using 1.0 output).
Disable the Vray Exposure Control
Assuming that you're using the latest Vray - under 'colour mapping', set the 'mode' to 'Colour mapping and Gamma' with 2.2gamma.
And finally, ensure that 'Apply Colour mapping' is enabled in the RTT dialogue (it is by default).

That should do the trick.

Thank you very much...I'll try it later on……
 
Old 08 August 2013   #6
Nowadays, the way VRay and 3ds Max's gamma's are set up you shouldn't have to change the defaults. However I've also had problems with gamma issues while baking, seems like it hasn't been updated as well. My workaround was to have max save the baked files as .exr and then things turned out ok.
__________________
Personal: www.japetusproductions.com
Work:Straightface Studios

 
Old 08 August 2013   #7
Smile

Originally Posted by japetus: Nowadays, the way VRay and 3ds Max's gamma's are set up you shouldn't have to change the defaults. However I've also had problems with gamma issues while baking, seems like it hasn't been updated as well. My workaround was to have max save the baked files as .exr and then things turned out ok.

Thank you for the tips japetus,I'll try it and see how it goes...
 
Old 08 August 2013   #8
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 11:28 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.