How can I reduce the quads generated when using NURBS in Maya? Please help!

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

Thread Tools Search this Thread Display Modes
  04 April 2013
Question How can I reduce the quads generated when using NURBS in Maya? Please help!


I've been trying to learn Maya for a couple of days now and I've ran into a problem. I'm following a tutorial from Digital Tutors.

I've created three shapes using NURBS, but when I go to 'Surfaces' and press LOFT to generate the geometry I get lots of quads, but the tutorial has almost none.

I've taken a screen shot so you can see what I mean. Here's the correct/tutorial picture.

And here is mine;

As you can see, mine has far too many quads, so how can I reduce them so they match the tutorial.

I'm using Maya 2013.
  04 April 2013
there's a setting in the Attribute Editor: "nurbsTessellate"
  04 April 2013
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
Thread Closed share thread

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Society of Digital Artists

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump

All times are GMT. The time now is 09:21 AM.

Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.