Maya 2013 keeps crashing in UV Editor (OSX)

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 10 October 2012   #16
Oh my. I might try the Windows version of Maya via Bootcamp and see if I get better results. Or, as you suggest, try another program.
 
Old 10 October 2012   #17
Maya's bugs like this are actually pretty consistent across platforms. People tend to assume that it's the platform first but, in my experience, when something is an actual bug, it's pretty consistent across platforms and rarely are these showstopper bugs specific to a platform.

Try upgrading to OS X 10.8.2 - if it is actually an OS problem, it will likely be addressed by the upgrade. I'm running Mountain Lion with Maya 2010, 2012, 2013 and it's fine.

email me the file at daveg at can-con dot ca and I'll see if it happens here
 
Old 10 October 2012   #18
There is one CER crash report in particular that we've been trying to reproduce internally but have had zero luck. This sounds a lot like it though.

Can anyone who submitted a crash report either send me the CER # or even the email address that you used to submit the report? I want to make sure that this is actually the one I've been trying to figure out. You can PM me with any information you have, or email me directly. Email address format is: "first name.last name@autodesk.com"

The graphics card switching thing might help us reproduce it...and hopeful fix it.

cheers
 
Old 10 October 2012   #19
Sent you a PN, goleafsgo.
 
Old 10 October 2012   #20
Yep, I got it. Unfortunately it's not *exactly* like the other one I was trying to reproduce, but it's close enough that if we manage to reproduce yours and fix it that it might help the other.

Thx!
 
Old 10 October 2012   #21
Hi Goleafsgo,

Thank you for trying to help us! I'm at work but when I get home I will generate more crash reports for you. I can crash Maya really easy in the UV texture editor.
 
Old 10 October 2012   #22
Has anyone successfully crashed Maya 2013 on Mountain Lion?

I can usually crash it instantly but last night I tried to generate a report for Goleafsgo and wasn't able to. (I only got to play around for a few minutes, work has me tied up until the weekend).

The combinations I was easily able to crash (these are brand new installs of the OS and software) are:

Snow Leopard + Maya 2010, Maya 2011, Maya 2012
Lion + Maya 2011, Maya 2012, Maya 2013 (Didn't try 2010)

I know have Mountain Lion + 2013 on my machine now but haven't been using it.

My machine specs are:

Mac Pro 3.33ghz Intel Xeon
24GB DDR3
AMD Radeon 5870HD

Also I just wanted to give Goleafsgo and Autodesk a big THANK YOU for offering their educational editions, without them I'd never be able to afford to learn Maya as a hobbyist and student. And thanks again Goleafsgo for looking in to this issue, I'll get a crash report and scene to you as soon as I can.
 
Old 10 October 2012   #23
hehe. I can get Maya to crash in Mountain Lion (or any other OS for that matter). It's not predictable though and I haven't seen your UV editor crashes. It's not a problem with OS X though, Maya just crashes. From my experience, there is only one minor issue with crease display in viewport 2. Otherwise ML is working perfectly with Maya.

But one thing I've noticed with 2013 is that it NEVER writes out crash files anymore. It hasn't once been able to spit out a Maya ASCII file on crash. Really annoying
 
Old 10 October 2012   #24
I sent a hand full of new crash reports, all covering more or less (yeah, Iím sure thatís the accuracy one is looking for when dealing with crash reports ) the same actions.

By the way: Does Maya always act so slowly in the UV Texture Editor with multiple meshes selected? Moving UV Shells can be really tedious when you move a shell and wait for the movement to display. Itís probably a result of having so much geometry selected at the same time. But is there any more convenient way to layout UVs without the need of selecting multiple meshes? How should I know where the other meshís UV shells lay if I do not select both meshes?

Thanks for your help, goleafsgo.
 
Old 01 January 2013   #25
Exclamation

Same problem here. UV Editor crashes every time I use it on our Mac Pro tower. I was planning to convert our entire DoD render team over to Maya but at this point it is unsuable.


Maya 2013 SP2
Mac Pro
OSX 10.8.2
2 x 2.93 GHz 6-core Intel Xenon
64 GB 1333 MHz DDR3
 
Old 04 April 2013   #26
This crash seems to be the result of using the "Move UV Shell Tool" in the toolbar at the top. If one alternatively selects a UV with the Select tool, and then selects "Select Shell" from the Select drop down menu, then use the Move tool to move UVs around, maya seems to be ok with that. It's also worth noting that the crash happens most frequently when using the "Move UV shell tool" and the mouse wheel at the same time.
 
Old 04 April 2013   #27
Originally Posted by thatonedude: This crash seems to be the result of using the "Move UV Shell Tool" in the toolbar at the top. If one alternatively selects a UV with the Select tool, and then selects "Select Shell" from the Select drop down menu, then use the Move tool to move UVs around, maya seems to be ok with that. It's also worth noting that the crash happens most frequently when using the "Move UV shell tool" and the mouse wheel at the same time.


Thanks a zillion!
I'm using Maya 2012 with the Quadro 4000 on OSX Lion, it crashed like 30+ times a day using the UV editor.
So today as you said I did avoid the "Move UV Shell Tool", and I experienced no more crashes. So thanks! Woohoo (edit: added system specs)

Last edited by Vlakje : 04 April 2013 at 10:57 PM.
 
Old 04 April 2013   #28
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 09:04 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.