Sweep Nurbs R13 issue?

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 10 October 2012   #1
Sweep Nurbs R13 issue?

Sorry for this floppy doofis of a question...
im trying to do a basic sweepnurbs line and when i try to adjust the points on the scale, detail attribute within the sweep nurbs object, i only have control and access to the two default points. in other words i cannot add any other points to it.. i feel like its a setting or attribute that i messed up and didnt realize. any insight as to what happened is greatly appreciated, thanks in advance!
 
Old 10 October 2012   #2
Ctrl/Cmd + LMB on the Spline's Editor's window doesn't work?
__________________
Do what you want to do, not what you think you want to do.
| ToothedWheel V2 plugin for C4D |UberTracer plugin for C4D |
 
Old 10 October 2012   #3
oh shoot.. you da best. has that always been like that??
 
Old 10 October 2012   #4
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 08:41 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.