'Hanging' PS with Wacom Intuos 5

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  08 August 2013
'Hanging' PS with Wacom Intuos 5

Hello,

I've just got an installed a brand new Wacom Intuos 5, and for some reason after creating a few brush strokes (say after about 40) Photoshop's 'loading wheel' will come up on the screen, and just hang there.

Has anyone had this issue before? I've installed Wacom's lastest driver, and I'm using PS CS6 on an iMac running OS X 10.8.4 (Mountain Lion) - anyone got any ideas what could be causing it?

Thanks.
__________________
My Blog/Website!
 
  08 August 2013
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 08:15 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.